Suporte e atendimento ao ambiente da CRC Nacional

Se ao validar um arquivo PDF o seu adobe exibir o ícone:

ass_problema

Isso significa que o seu Adobe não possui as cadeias certificadoras ICP-Brasil necessária para validar a assinatura.

Para solucionar esse problema basta instalar as cadeias referentes à autoridade certificadora que emitiu o certificado. Abaixo o link com todas as cadeias disponíveis no Brasil.

http://www.iti.gov.br/icp-brasil/144-icp-brasil/repositorio/3886-repositorio-de-certificados-arquivo-unico-compactado

O Adobe Reader precisa de uma atualização de segurança que também está disponível no site do ITI no link abaixo.

http://www.iti.gov.br/icp-brasil/144-icp-brasil/repositorio/4073-atualizacao-adobe

Se as cadeias estiverem instaladas e o Adobe Reader estiver atualizado, ao validar a assinatura será exibido o ícone:

ass_valida

Executando estes procedimentos qualquer PDF assinado com um certificado ICP-Brasil poderá ser validado utilizando o Adobe Reader.

Manual desenvolvido por: Humberto Briones de Souza.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: